我刚刚登录博客后台的时候就在上方发现了这么一行醒目的大字!... WordPress 3.0.3 版本可用!现在更新。 - - !!!

怎么回事啊..?距离我上次升级到3.0.2版本才一个星期(详情见今天把WordPress升级到了3.02版)现在又更新到3.0.3,貌似有点快了吧?.进去更新选项那里看了下,真的是3.0.3版本,只不过更新的只有英文版本,中文的还没出来.我估计还要等待几天先...

说下3.0.3版的情况吧...这是一个针对所有版本的安全更新。WordPress 3.0.3 主要修正了一个远程发布错误。在某种情况下,这个bug会允许作者、贡献者一级的用户错误地进行编辑、发布或者删除文章。
这个问题只影响启用远程发布的WordPress网站. 从这里我们可以看到,受影响的只有一小部分的朋友,大部分是没事的.假如实在等不及的话,你可以先更新E文版本的,尝下鲜...在升级之前数据要备份好哦...

至于我的话我还要等待中文的版本出来再更新吧.先说这么多了..回去宿舍洗澡了.今晚还要上晚自习呢...