昨天在LD里要安装Banshee豆瓣电台插件,当我下载好Ded文件安装的时候,系统提示

错误:依赖关系不满足:libglib2.0-cil

想看更清晰的看图

昨晚怎么搞都搞不定,后来我还去新立得里去安装libglib2.0-cil,但是明明都已经安装好了,可是运行那个Deb包老是提示上面的图...

后来我去群里问的时候,有朋友说是不是缺少什么东西,后来我又去下载了Banshee(我还以为是没装这个播放器),安装之后再运行Deb包还是一样.搜索百度虽然有类似于这个的错误,但那是另外的一种情况,而且linux我也不太熟悉.

这个问题先放着,中午吃完午餐回来再去群里问问一些高手看看,是否有解决的办法.能解决的话我再发到博客里和大家共享,能解决这个问题的也请在留言里说下解决的方法,本人不胜感激.